As usual, NoDoFollow 1.1 Add-on for Firefox by zacharyfox is not updated. I cannot use it on the latest Firefox 4.0. So I changed his installer to make it works on Firefox 4.0. And I managed to install on my Firefox 4.0 now. You should try it too.

Download NoDoFollow 1.3 Add-on for Firefox 4 here. Allow it to install when Firefox prompt you. That’s all. Enjoy…

Related Entries